If you are unable to see the relevant account or receive a warning stating "No ad account" when linking your Meta account, despite having a Meta account that can access the Meta Ads Manager without issues, you may be able to resolve it by following the steps below.
Cause of the Issue
This issue may occur if the Meta account you are trying to link is held by another Business Manager.
Solution
You need to be added as a partner from the Business Manager using one of the following procedures.
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Add as a Partner:
- This can be resolved by having the Business Manager holding the Meta account add the relevant account as a "partner".
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Request and Approval:
- You need to send a request to be added as a partner from the Business Manager and receive approval.
How to Add or Request a Partner
For detailed steps on adding or requesting a partner, please refer to the following Meta help page.
[Add a Partner to Your Business Account in Meta Business Manager]
https://www.facebook.com/business/help/708679622611131
By following these steps, the issue during linking may be resolved.
If you need further support, please feel free to contact us.
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